View Full Version : Cannot confirm removal of Site Apps/WebPassword

09-14-2003, 09:27 PM
When I finally get past blue all the Please Wait messages and into Site Apps/WebPassword, I want to delete one of the username/password entries. The dialog box which comes up has an OK button on it, but it will not allow click. Nothing happens. Same way with Logout confirmation dialog box. I have tried this with 4 different browsers on 3 different platforms. Anybody know what's going on?

09-15-2003, 08:32 AM
I worked with one user who was on a mac and could not get Site Manager to respond with Internet Explorer. She downloaded the latest version of Netscape and was able to get Site manager to work.

Don't know if this will apply to your situation but thought I would pass it on.

09-15-2003, 02:09 PM
I have the same problem with email alias - delete button does not work!
I also use a Mac and tried all kind of different browser - without any success.

It looks like Site manager don't like Mac's :evil:

09-15-2003, 08:37 PM
I have an IBM laptop running Win2KP. I just tried the same operation where I try to delete an entry such as a WebPassword or an Apache error handler, and it worked. The OK button on the confirmation dialog box on the Mac (neither OS X or OS 9) will not react to the cursor. However, on the PC, it works fine (IE5 in all cases).

So it looks like I either make my own Apache interface tools or ( ugh) use a PC to access the Manager.

Don Gillespie :mrgreen:

09-15-2003, 08:46 PM
Hang in there Don. It may take them awhile but I think the getting working on more systems. There are even some quirks that happen with us PC users. Maybe once the get the major stuff taken care of we can start bugging them on the the inconviences... :) aleast that is my plan.

09-16-2003, 04:56 AM

I had success with the 7.1 Netscape on OSX - maybe you can give it a try and download this browser.