PDA

View Full Version : No Gzip on MySQL backups



dvduval
09-13-2003, 12:03 AM
When I try to backup my phpbb forum I get an error when I use gzip compression. It was working before the upgrade. Any ideas?

FZ
09-20-2003, 09:14 AM
That's weird... Gzip is actually installed. Have you tried installing the GNU Compiler Collection using your Site Manager? Perhaps that might help - worth a shot anyway.

Update: I just tried exporting tables as "gzipped" files and it worked for me :?

dvduval
09-20-2003, 12:41 PM
I'm getting:

Action Cancelled

Internet Explorer was unable to link to the Web page you requested. The page might be temporarily unavailable.

FZ
09-20-2003, 01:02 PM
David,

I think that might have something to do with the fact that phpmyadmin sends the gzip file it creates straight to your browser instead of saving it somewhere on the server. Try unchecking the "gzipped" option and see if it lets you download/save the resultant sql file that is sent to your browser or if you get the same error. Try it with the other option (it's "zipped" I think) and see if it lets you do that one or not.

dvduval
09-20-2003, 07:25 PM
Bothed zip and gzip do not work in phpMyAdmin or phpbb.
I'm not sure what is wrong. Maybe I should call WestHost Technical Support. :lol:

FZ
09-20-2003, 07:33 PM
Hmm. Do you know how to use SSH? If so, are the zip and gzip programs available to you at the command prompt? Did you install phpmyadmin and phpbb before you migrated? If you did, you should try uninstalling/deleting and re-installing using the Site Manager - if you can do so without losing data, having to worry about downtime/404s, etc.

Yeah, Tech Support is probably your best bet for getting this fixed (eventually ;))