PDA

View Full Version : Wusage question



jholc
09-12-2003, 08:01 AM
I'd like to continue using Wusage. I installed it yesterday and expected to see some stats today, but nothing. Do I need to uninstall Webalizer in order to use Wusage?

wildjokerdesign
09-12-2003, 08:32 AM
I belive you are correct. I know on the old system you could not run both at the same time and that Webalizer would overide Wusage.

jholc
09-14-2003, 09:20 PM
Has anyone gotten wusage to report post-migration? I installed wusage through Site Manager and then uninstalled webalizer, but wusage is not reporting any new stats.

jholc
09-14-2003, 09:20 PM
Has anyone gotten wusage to report post-migration? I installed wusage through Site Manager and then uninstalled webalizer, but wusage is not reporting any new stats.

wildjokerdesign
09-15-2003, 08:10 AM
One thing that I found is that, with Webalizer, under Statistics it does not show up. If I access it through the link provided in Applications it works. I was also able to access it directly using the url to the program.

It may be that this is the same with Wusage.

wildjokerdesign
09-15-2003, 08:13 AM
Anouther thought is that if you installed Wusage first and then uninstalled Webalizer that maybe that could be the problem. If my first post does not apply then you might want to try installing Wusage now the Webalizer is already uninstalled.

jim
09-15-2003, 09:15 AM
Has anyone gotten wusage to report post-migration? I installed wusage through Site Manager and then uninstalled webalizer, but wusage is not reporting any new stats.

I haven't gotten Wusage to work either.

Have you tried the wildjoker's idea of uninstalling both and then reinstalling Wusage?

jholc
09-15-2003, 09:33 AM
Jim:
I've done that now. It looks hopeful because I no longer see my old stats. I'll check tomorrow and see if it reports any activity. I'll let you know.

jim
09-15-2003, 10:01 AM
I'll let you know.
Thanks

jholc
09-16-2003, 05:41 AM
My hopes were up that, having uninstalled both webalizer and wusage and then reinstalling wusage, I might get some stats. Alas, no. Just a bunch of goose-eggs and some pages not found.

If WH Support is reading, it is ticket #92582.

jim
09-16-2003, 07:49 AM
And, my ticket number reporting the same problem is 91947

jholc
10-02-2003, 08:33 PM
I think I finally got WH to resolve the wusage problem for me. A tech support person supposedly fixed it for me on Wed and it showed stats for the previous day. Yesterday and today it had reported no new activity - still showing only the one day's worth of stats. I got support on the phone this evening and they said they had just figured out the problem last night. There is a cron misconfiguration and they have to fix it manually, which the tech did for me. I now see two days of stats and trust tomorrow I will see three!

For those of you wanting to use wusage, put in your request again. I believe they have to fix it on each individual account.

Armadillo
10-04-2003, 01:22 AM
I installed Wusage (I didnt care for webalizer) and have the same problem. I submitted a tech support request.

While I'm waiting I found a free log analyzer that runs on Windows. You have to download your log to your computer and the program will create several reports from it. It even reads gz files.

It is called Weblogexpert lite. Click here (http://www.weblogexpert.com/lite.htm) to visit it's site.

jholc
10-04-2003, 06:30 AM
Thanks for the suggestion. I'm still trying to work with WH. I haven't had a response to my latest ticket, but they must have worked on it because this morning I have 4 consecutive days of activity reported.

Since I report comparative stats (comparable periods from previous years) it's important that I feel confident in the consistency of the data I report.

Deni
10-07-2003, 12:25 PM
**UPDATE ON STATS**

I have been having problems with Wusage 8.0 stats since early September when my sites migrated. Some clients have zero stats,
others have patchy / inaccurate stats. Like one client who *consistently* gets average 1,500 visitors per day....one day got 113 visitors. The good thing about having past stats, is that is is fairly easy to guess one month's average. . .

On Monday Oct. 6 I reached Chris Russell and he wrote:
"We found the problem and this should be fixed by Wednesday morning. In the meantime like I mentioned if you want to install Webalizer it'll work okay right now."

Wed. morning would be Oct. 8th. He mentionedyou can now
have BOTH Wusage 8.0 AND Webalizer installed at the same time and it would be okay.

I asked him whether or not my Sept. stats were gone and he didn't know but said he'd look into it. I have several clients who are really miffed at me for their missing stats.....but all I could do is apologize to them and tell them that "we're looking into it".

THE UPSIDE to this story is that it got me to try out Webalizer and the feature I like the MOST...and think is MOST USEFUL is the SEARCH STRING. . . which indicates what keywords/phrases people are searching for when they find your site. VERY USEFUL.

jim
10-10-2003, 04:57 PM
Unfortunately Wusage is still not working on my site. They closed the problem report as resolved, but itís not.

This makes two months Iíve been without stats. :(