PDA

View Full Version : Trouble Accessing POP e-mail



WestHost - BErickson
09-10-2003, 03:08 PM
If you are having troubles accessing your POP e-mail (receiving password/username errors):

Step 1: Check WestHost's webmail to verify your mail server is running, your username and password are correct, and you are actually receiving mail.
- If your site is now on WestHost 2.0, go to http://webmail.westhost.com/
- If your site is still on WestHost 1.0, go to http://webmail.westserver.net/

- If you can log in to webmail, but cannot access your e-mail from your mail program (Outlook, Eudora, etc.), skip Step 2 and go on to Step 4.
- If you cannot log into webmail, go on to Step 2.
- If you you have verified information in Step 2 and STILL cannot log in webmail, go on to Step 3.


Step 2: Verify your username and password. Updated account information including usernames and passwords were sent prior to your upgrade to 2.0. If you did not receive this information:
- Go to http://lp.westhost.net/ and follow the instructions to retrieve your updated username and password.

- If the e-mail and password are different from what you originally used, return to Step 1 and use the new username and/or password to log into webmail.
- If the e-mail and password are the same as what you have (and don't work on Step 1), go on to Step 3.

Step 3: Reset your Password in Site Manager. If your password is not working and you have verified it against our records, you can reset it within Site Manager.
- Log into your Site Manager at "http://yourdomain.com/manager".
- Go to E-mail/FTP Management and edit the password for the user account you are having troubles with. (You may be having problems related to users and/or aliases not being setup. You can add/configure them here)
- Return to Step 1 to verify any changes/additions you made within Site Manager.

Step 4: Updating your e-mail client. If you were able to access your e-mail in webmail, but not through your e-mail client:
- Make sure you are using the correct username format: "user@yourdomain.com" rather than "user"
- Make sure you are using the correct password
- Make sure your incoming and outbound mail servers are set to: "yourdomain.com" (use your own domain name)
- For specific help with a particular Mail Program like Outlook, Netscape Communicator and Eudora, go to: http://www.manual.westhost.com/part3.html

Hopefully this helps. Contact us if you are still having problems at http://members.westhost.com/contactus.html