PDA

View Full Version : SSL still not working... Cannot access any part of https://



thermoflow
09-10-2003, 12:54 AM
Most Everything outside the secure part of the cart is fine:
http://www.thermoflownow.com
http://www.thermoflownow.com/Merchant2/merchant.mvc?


NO Logins allowed - no orders going through at all. :?: :!: :?:

This is the error:

Unable to open 'thermoflownow/Merchant2/merchant.mvc'


Just like everyone else who has posted here.... we are waiting days - rather poor customer service! :cry:


Too Bad .... :( everything used to work so smoothly - and was fast...



How much will we get reimbursed for? We - like others - are losing orders. I think there should be some kind of compensation for all this down time - may a couple of FREE months of hosting!

zinc
09-13-2003, 09:47 AM
Go into your Control Panel and install SharedSSL. I was having the same problem and this install solved it.

Site Applications > Tools > Install SharedSSL

thermoflow
09-13-2003, 10:35 AM
Thank you for suggesting that - our cart is now visible again.

Do you have any idea about this error at the very end of a purchase?

" Unable to authorize payment: CC-2501: Unable to connect to SSL Server. "


It is happening to us on another site as well. We experienced this on another server and our Merchant account suggested that we needed to have the connection between the Cart and the Payment Gateway reset.

Can I do that through the Manager Panel or is this a techie job?

Your help is :) VERY MUCH :) appreciated.


Thanks

Thermoflow

zinc
09-13-2003, 05:03 PM
Check this post http://forums.westhost.com/phpBB2/viewtopic.php?t=923 It looks like this person had the very same problem and found a resolution.

thermoflow
09-13-2003, 06:29 PM
THANK YOU so much for your suggestion.

I Changed the port in the Payment Configuration setting from 1139 to 1129 :idea:


IT WORKS! - SO Simple Wish we had learned about this last week so that we didn't have so many DOWN days....

THANK YOU all you forum users - many heads are better than one frustrated one.

Cheers to all :D

Thermoflow