PDA

View Full Version : Miver Merchant NO SALES, NO response from customer suppirt.



silvercharms
09-09-2003, 10:10 PM
:( Hi,

It looks like its everybodys problem. I am having the same problem.

cannot do check out and process orders, no account logins. At least I don't have licen issues.

I am not sure how much I lost. Its been down for last 4 days.

I am just wondering why west host is delaying so much on thsi crictical and emergency issue.

west host should quickly address this problem and send an email quickly with new settings that are required.

Hope to get answer soon.

exidy
09-15-2003, 12:52 PM
i am having the same problem. my website has been updated since last tuesday and i lost my entire database for message board and have not received 1 order since tuesday through MIVA.

i checked into miva and realize i am getting an error message
Unable to open 'fmp666/Merchant2/merchant.mvc'

this is actually costing me hundreds or maybe even $1000+ dollars.

jon

zinc
09-15-2003, 01:17 PM
exidy,
I went to your site and it appears that you you need to install SharedSSL in your control panel (Site Applications > Tools). Once its installed try logging in to your admin area via the "Log in securely" link.

zinc
09-15-2003, 01:28 PM
:( Hi,

It looks like its everybodys problem. I am having the same problem.

cannot do check out and process orders, no account logins. At least I don't have licen issues.

I am not sure how much I lost. Its been down for last 4 days.

I am just wondering why west host is delaying so much on thsi crictical and emergency issue.

west host should quickly address this problem and send an email quickly with new settings that are required.

Hope to get answer soon.

I placed a mock order from your site, Order #1032 , and it appears to have gone through on my end just fine. Are you getting error messages, or do you have more details?

exidy
09-15-2003, 03:27 PM
hell yeah!!!!!!!!!!!

zinc!! you are right! worked perfectly after i installed it.

thanks

jon

silvercharms
09-17-2003, 12:10 PM
Zinc,

well after installing ssl and changing settings, it started working.

Yes I did see an order looks like a test one. Well thanks for testing it.


Now the problem is site has become very slow.. I cannot afford this slowness. It used to work very fast before.