PDA

View Full Version : GUI page expired...



ajparker
09-08-2003, 07:15 PM
I just checked the site I had with that problem in the site manager and it seems fixed - wildjokerdesign is that fixed for yours as well?

Avery

lreeder
09-08-2003, 07:25 PM
It's working for me now too. I meant to post this earlier, but got involved in setting up aliases again and forgot all about it.

wildjokerdesign
09-08-2003, 07:27 PM
Yes it is... I forgot to mention it... in fact I tested some stuff on that account will I was trying to work with one of the other folks here.

That also reminds me I need to go check and see if it was resolved with one of my other accounts that was doing it. Bet it is.

wildjokerdesign
09-08-2003, 07:29 PM
Yep fixed on the other account also.

wildjokerdesign
09-08-2003, 07:31 PM
Only one more account to go.... think it gets switched in the last batch.
Boy am I ready for that one.. :)

lreeder
09-08-2003, 07:34 PM
Me too. All of my accounts have been transfered. The only one left is my site. All problems resolved at this point. I'm a happy camper. :-)

ajparker
09-08-2003, 07:41 PM
I'm down to one site to move as well - I keep checking it every now and then. I'm down to minor issues that I suspect are just steps along the migration route (I'd love to access the account manager for instance - or to see my sites show up in the reseller manager....)

As long as the basics (web/control panel/email/ssh/ftp) is working - for the most part the others can take a little while.

Avery

torrin
09-08-2003, 08:10 PM
The one site that I have hasn't been moved yet. Let's hope for a smooth transition. 8)

wildjokerdesign
09-08-2003, 08:21 PM
torrin, If you have any problems with your move you know where to come to get help... although I think you will be able to handle it pretty good.

rufus
09-09-2003, 11:18 AM
I have been trying to sign onto the account manager since the migration and couldn't. I could sign onto the site manager using account.westhost.com, but I couldn't get to my domain using the link. I could SSH and SSFTP to my site using the new password I was given after the migration.

Generally the page just hung and I got some error messages about certificates that I might be untrustworthy, and other times I got the GUI page expired message.

After reading Avery's FAQ post, I figured out that I needed to logon to my domain from mydomain.org/manager. I can now get into the account manager, even if it is to slow to be useful and hung when I tried to turn on webalizer.

Thanks Avery!

REC-WH
09-12-2003, 09:28 PM
The login problem is back !

GUI page has expired.

Please login again to control panel.

CM

wildjokerdesign
09-12-2003, 09:38 PM
Oh please don't say that. I hope not.

lreeder
09-12-2003, 09:39 PM
Mine's working.

wildjokerdesign
09-12-2003, 09:47 PM
Not getting it on any of my major accounts. Still havein problems?

REC-WH
09-12-2003, 09:49 PM
Oh please don't say that. I hope not.

I am afraid so! The server is 69.36.161.128. I hope I am not the only one with this problem. Maybe it will be fixed by tomorrow.

Later,

CM

REC-WH
09-13-2003, 02:03 PM
can not connect to database guidb:wdclnx28

CM