PDA

View Full Version : Autoresponder Problem



BLS
09-06-2003, 09:20 AM
My suggestion is to fix the autoresponder. Right now when someone is setup in the autoresponder and e-mail is sent to them where their e-mail address is part of a list the e-mail does not go directly to them, but goes to the default e-mail address. Your support team says that the way the autoresponder is now setup it only recognizes an e-mail address when it is the only one on the To: cc: or bcc: line, if there is more than 1 e-mail address listed it cannot recognize the address. I am the person who receives are main (default) addressed e-mails and when someone is out of the office and an sutoresponder message is setup I receive any message sent to them where they are part of a list. At that point I need to forward the message to them. I asked your support team to correct this problem a long time ago, but as yet this has not been done. :?:

click-on-nik
09-07-2003, 06:08 PM
Barbara,
If you have a chance, could you answer my question? I went into my new web control and installed the autoresponder. When I go to the FTP/Email section and look under the aliases, I can't find the autoresponder to edit it. Can you give me any hints on how you set up yours? WestHost has been slow in answering me and I'd like to get this fixed.

BLS
09-08-2003, 08:48 AM
We have not been updated to 2.0 as yet so I do not think I can help you. I go to http://www."yourdomain.com"/cgi-bin/plusmail which is our current WebControl. When you log in there are listings on the left such as AutoResponder, E-mail Forwarding, etc. :)

click-on-nik
09-08-2003, 08:52 AM
Hi Barbara, thanks for your suggestion. I've already converted to 2.0. I install it and then can't find it to edit it. Thanks again.

ajparker
09-08-2003, 08:56 AM
I found with some of the installed applications - they will list in the right hand side of the window - spamassassin for instance - clicking on the spamassassin link allows you to configure. For instance - webalizer - you should see a checkbox then webalizer and then link - (link takes you to the stats, checkbox selects the item (for removal)) You might try clicking on the name autoresponder to see if you can configure it that way.

Avery

click-on-nik
09-08-2003, 10:35 AM
Thanks for the suggestion. I've actually tried that. The manual says that after installing autoresponder, I should go to the email/ftp section and it will be listed on the left hand side for me to click on. It's not there. I have looked in the edit buttons of each alias and gone back to where I origally installed it and tried clicking on the individual autoresponder emails--no luck. If you happen to come across any more ideas, please let me know.

kitkat
09-08-2003, 08:11 PM
Click-on-Nik:
In Email/FTP settings, you can click the username and a new screen should load for changing password. If you click the tab directly over that - "Overview," if I recall correctly - "autoresponder" will then display on the left column.

When you click "autoreponder," you can then edit it there.

After this, go back to Email/FTP and the username, click "edit" and go to the second screen. Click "enable autoresponder."

There's probably an easier way, but this worked for me.

click-on-nik
09-08-2003, 08:49 PM
Hey Kitkat,
I followed your directions but didn't find the autoresponder listed in the "overview" section under "email/ftp." I do have it installed, I'm sure. Should something else be installed to accompany it? I'm not a control panel wiz and don't know too much about the other applications. If you come across any other ideas, please let me know ;)

kitkat
09-08-2003, 08:55 PM
Click-on-Nik:

OOPS! My bad - it's under Site Applications. Do you have autoresponder enabled there?

Once you enable it, you should see a navigation screen when you click a username (not the pencil icon but name). I think it's above "Password" on the left nav bar.

/kitkat

click-on-nik
09-08-2003, 09:03 PM
STOP THE PRESS! I just found it:
email/ftp management
users
clicked on the username
clicked on the ftp management button again
listed in left column

Like you said, it's a really wierd way to get to it, but if it works....
Thanks for pointing me in the right direction, Kitkat!

kitkat
09-08-2003, 09:06 PM
YAY!!

These little victories are sweet, aren't they? I'm glad you found it - only took me a little over 3 days. :)

/kitkat

wizardofaz
09-10-2003, 11:41 AM
It appears that the 2.0 auto-responder only responds once per email address. First I thought it was once per day, but today I tried again with an address that got a response yesterday and it does not get a response today. Maybe I have to wait 24 hours... Other addresses do get a response today, so I know it's not completely non-responsive. Seems that each address can get a response just once.

If the auto-responder was being used for "I'm out of town" perhaps this makes sense. But in my case it's a confirmation of the request being received so I want a response every time. I can't find anywhere to set a parameter to control this.

Has anyone else noticed this single response behavior? I'd like to know if I should take it personally.....

Bill

kitkat
09-10-2003, 11:48 AM
Quote wizardofaz:
"Has anyone else noticed this single response behavior?"

Yes, I have. And I -did- take it personally (chalked it up to "clueless user error" with myself as clueless user). Thanks for letting me know I'm not the only one with this autoresponder problem.

/kitkat