PDA

View Full Version : Log In problems with Windows 2000



REC-WH
09-04-2003, 09:40 PM
:cry:

I am now unable to log in use Windows 2000 on the mydomain name/manager. This just started! I have never been able to log in with my email address and password even after I updated my account under WH 2. I get a "done with error on page". I can Log in with Windows XP. This just started withWindows 2000. I don't now if it is my problem or WH 2. It would be nice to have a basic Log in page without all the code!

CM

lreeder
09-04-2003, 09:58 PM
What browser are you using on the W2K machine.

tchriste
09-05-2003, 12:53 AM
I have the same problem. I am using IE 6.0 on one machine and 5.0 on the other. Both give me a 'done with errors on page'. I need to get in to reactivate my email aliases.

REC-WH
09-05-2003, 07:10 AM
:?:

I am using IE6 with the lastest updates. I just tried it again and get the same results. I did download the lastest update today.

I updated my email settings, but can't log in because my email & password are incorrect according to WH2.

CM

sound-kobo
09-05-2003, 08:45 AM
I am having the same exact problem. The page errors are appearing as follows:

Line: 187
Char: 1
Error: Object expected
Code: 0
URL: http:/php/login blah blah blah.................


It happens in WinXP or Win2k. The browser is the latest v6 IE.

Very very frustrating.

:twisted:

lreeder
09-05-2003, 09:45 AM
Looks like there's a problem with W2K.

I've got 3 computers that I use in a test environment (completely identical except for OS). Win98SE w/ IE6 SP1 works fine, XP SP1 w/ IE6 SP1 works fine, Win2K SP3 w/ IE6 SP1 get error on page.

REC-WH
09-05-2003, 11:26 AM
I just tried to Log in again and it worked OK! No change in any settings. I had a similar problem when I had the Blaster Worm and tried to log in on MS update page. I did a scan but no known viruses found. :?:

CM

lreeder
09-05-2003, 12:17 PM
Yeah. It looks like somebody fixed it. Mine's working as well. Who was that masked man?