PDA

View Full Version : Help needed in setting up a private FTP folder



jsdoyle
09-04-2003, 07:52 AM
I am trying to establish a private ftp folder for certain members of my organization to have access to for uploading/downloading documents.

I've created an ftp account in the new account manager

When trying to access this folder via Internet Explorer using ftp://mydomain.com I get a prompt for the password and then I wait while IE displays the message "Getting Contents of this folder". After about 1 minute I get a connection time out error. IE can't access the folder.

What's up with that? Anyone have any suggestions? Is there something else I should do?

Thanks,

Scott

gbanse
09-04-2003, 12:19 PM
You may want to check permissions on the folder. If that doesn't do it the answer may lie in who "owns" the folder. How did you create the folder?

jsdoyle
09-04-2003, 12:33 PM
Well I set the ftp account up in the new Westhost 2.0 Account manager. I enabled both uploads and downloads on the account.

You would think that permissions would be set automatically by the account manager software.

It created the ftp folders and assigned the username/password.

You would think that would be enough.

Scott

gbanse
09-04-2003, 02:18 PM
Yes...you would think so but given the problems with the changeover I'd suggest using something like filezilla to view the permissions on the folder and find out for sure. Try setting permissions to 777 for a test - be sure to set them back to at least 755 when you're done. Also, if you know a bit about Linux commands, you might want to check ownership using SSH. I'm not sure you'll have permission to change the ownership to your user but it's worth a try. Otherwise, you'll need to wait until tech support can help you.

jsdoyle
09-04-2003, 05:42 PM
Well I tried to access the folder I had set up this morning and from my home cable connection I can get right in. No errors. So I guess my work connection has some type of firewall or other connection problem when dealing with FTP folders.

It's working exactly like I had hoped now.

Thanks for the help!

Scott