PDA

View Full Version : cgiemail - working on 2.0?



macdj
09-03-2003, 03:47 PM
I used cgiemail in several websites all hosted by Westhost. My personal website has been upgraded and cgiemail no longer works. It is critical that I get this working again. It gives a Internal Server Error. I have tried changing the action statement to reflect changes in where things are stored to no avail. My cgiemail was working fine until the upgrade.

Help!

wildjokerdesign
09-03-2003, 06:09 PM
Have you checked the path to cgi-lib.pl ? I know someone else was haveing that problem and was working on changeing the path.

dmenese
09-05-2003, 07:26 AM
This was posted by a Westhost employee:

Everyone,

If you are having trouble with forms (mainly internal server errors) and are using "cgiemail", then you need a new version (recompiled) of cgiemail. One can be obtained here: http://www.splitbrain.net/cgiemail

We are going to fix this for everyone soon, but for those that can't wait, either:
- swap the file for the new one
- tell us to swap it for you
- wait for us to swap it for everyone

Hope this helps,

erich
10-30-2003, 01:49 PM
I just got cgiemail to work on a WestHost 2.0 account.

The stumbling block that I had was the fact that I did not have FTP access turned on for the e-mail accounts that the forms were sending to.

So, if you are receiving error code 500, exit 70, make sure you have the FTP access turned on for the POP account you are sending to.

Regards,

Erich Russ