PDA

View Full Version : Redirecting domain names



Rozey
09-02-2003, 03:37 PM
The word HELP has to be the understatement of the year for WH.

I have multiple accounts with WH -- not to mention my client list to boot -- who are now raving mad that I can't get their domain pointers to work. (gasp, I have to learn something new?) -- which mind you, I already paid WESTHOST to do for me, ages ago.

Chris,

This move has me a tad bit upset -- simply because I can't understand the directions on adding a new domain to my existing account.

Currently:
www.birminghaminstituteofplasticsurgery.com is the main account.

www.bipsonline.com was pointing to this domain before the 2.0 upgrade, but now it doesn't work.

We need www.bipsonline.com to work simply because the main domain account name is TOO LONG to expect people to type that in. To fix this problem, we acquired www.bipsonline.com to redirect to the main account so there was less room necessary for marketing materials and for people to type in to get to the site.

Additionally:

www.drsylora.com (through the old WH) pointed and redirected to:
www.bipsonline.com/credentials/sylora/

while

www.drvasileff.com (through the old WH) pointed and redirected to:
www.bipsonline.com/credentials/vasileff/

NOT TO MENTION:

I previously PAID your hosting service, to do all these redirections for me.

Now -- I feel as if my money was taken -- and I have nothing to show for it but one, big, fat headache!

Not only did I pay for these services to be put into place for me during the OLD setup -- I now am expected to work through your lengthy "manual" to set this up again for myself.

This is unaccpetable to me.

Frankly, with all the writing and responses that are going on in this forum, I hesitate to even put a ticket in for help.. since other people aren't having a great time receiving any.

What does a person need to do (other than finding a new hosting service) to get these problems resolved?

Kindest Regards,
Rozey

deutrel
09-03-2003, 11:41 AM
ditto

deutrel.com (main)

cellfood.com
cellfood.org
cellfood.net
openall.com
nuscience.com
mroxygen.com

All paid for but none work

Rozey
09-03-2003, 01:23 PM
Dear Deutrel,

I believe, I can help you (if your problem is the same as mine was).


ditto

deutrel.com (main)

cellfood.com
cellfood.org
cellfood.net
openall.com
nuscience.com
mroxygen.com

All paid for but none work

Do each of these "additional domains" point directly to the main domain (as in using each of the files, as a whole?)

Or... does each of these individual com/org/net addresses point to a specific directory at deutrel.com?

The reason I ask, is that they get setup a tad bit differently.... So as long as I know what you're trying to accomplish, I can give you step-by-step directions on how to do it.

The one thing lacking from WH's directions -- is they don't tell you how LONG one must wait for these add-on changes to take effect. So in essence, I made the changes according to their directions, but was unsure of how long I had to wait to make them work.

Luckily for me, I have patience enough to "plug onward" until it does work. Because to me, pulling my hair out over something I DID, is much better than losing my hair over someone elses' shortcomings. :)

Let me know how I can help you.

Kindest Regards,

WestHost - BErickson
09-03-2003, 01:50 PM
Rozey,

You look to be up and running now with all other domains.

Deutrel,

I'm adding your other domains now in your Site Manager. Please log in and either change the directory if you don't want it to point to the same as deutrel.com or let us know what directory to point to. (http://deutrel.com/manager - then go to "Domain Management")

Rozey,

Good point. It was NOT clear how long it takes for the new domain(s)/subdomain(s) to propagate. It can take up to 2 hours (depending on when the next 2 hour update is).

Rozey
09-03-2003, 02:03 PM
You look to be up and running now with all other domains.

Yes, I am up and running with my domains -- only because I had to figure it out for myself -- as I had the client breathing down my neck on why things didn't work as they did before.

(Sometimes, even though you explain to people beforehand that stuff like this can happen -- it doesn't remove the pain when it does).

So, this portion is at least taken care of. ;-)

Tomorrow, I go on the road to help people setup their Outlook Express to get their emails once more. I figured, instead of talking one-by-one on the telephone, tis better to get my hind end in gear and show my customers what I'm really made of. IF this means getting out there and getting my hands dirty to fix their problems, so be it.

However -- in the future, it would sure do us resellers some good, to know that WH would bend over backwards as we do for our own clients.

(And what you're doing for Deutral is a logical step in the service, as far as I'm concerned). Good for you -- and good for Deutral!

Have a nice day.

Kindest Regards,

WestHost - BErickson
09-03-2003, 02:21 PM
Rozey,

Thanks for your feedback and support. I do appologize for the situation.

Rozey
09-03-2003, 08:36 PM
Rozey,

Thanks for your feedback and support. I do appologize for the situation.


You are quite welcome.

My hope is that I can get a grip on the new WH 2.0 format -- and use it to my advantage in getting more people use my hosting arrangements.

I really do like being here (as I've had my share of other hosting sites which left a lot to be desired.) However, being a busy entrepreneur, I can sure relate to the no-time syndrome to learn something new. Yet, I'm willing to give it a try before I throw my hands up in despair and call it quits. :o

I look forward to communicating through these forums and supplying help to someone else if I can.

ONE question:

I didn't set up the BBS software yet inside of 2.0 -- is this the same BBS package that WH is using here to communicate with resellers?

Kindest Regards,

ajparker
09-03-2003, 09:56 PM
I haven't installed it yet either but it does appear to be the same forum system. phpBB2 I haven't checked to see if it's the same revision. I hadn't used it before - I like the way it's designed.

Avery

Deni
09-03-2003, 09:59 PM
Rozey,

Yes, it's the same BB that WH is using. I installed it today and started messing with it. It's pretty easy and intuitive to set up,. ..What I can't figure out is how WH got their branded look (logo, etc) to appear on the BB. The BB in 2.0 has a different skin, if you will.

BeautifulProperties.Net
09-04-2003, 03:40 AM
You guys are actually getting off easy. They transferred my USSMtMcKinley.Com and didn't transfer the email forwarding data so as webmaster I did not even get the original email saying it has been transferred and my new password, etc. I STILL HAVE NOT RECIEVED IT. One techy did send me just the ftp and manager info but now I can't even get into the manager period.

They also trashed 500 email forwarding addresses for my members and they are ALL irate with me. I called twice, and then put in an EMERGENCY TICKET (Ticket Id: 76703) and it's been over 24 hours and I have not heard a peep out of them on that. I have two other domain accounts and several more pointing to areas within them and they have not transferred them over yet.

I have no clue what is going on at Westhost. I ftp in and cannot find the new email forwarding data file or I could fix it myself.

Have you guys ever played the old time dungeons and dragons games? That's what ftp'ing in is like now when you get above the www/html dir. You click down into one and then back up and you are in a different room altogether. (masks?) I find my old non-public dir's which they have to be using now since some of my stuff still works. Does anyone know if they will stay there? Is that where I should put new non-public data files from my cgi scripts? Where is the promised fix of ImageMagick? I used perldiver to look and it is not even installed at USSMtMcKinley.Com new 2.0 site. At least it was sorta installed on the old setup. In fact, it worked perfectly before that started tinkering with 2.0 at the beginning of the summer.

It's time for a strong drink.

Ken

Rozey
09-07-2003, 12:19 AM
Rozey,

Thanks for your feedback and support. I do appologize for the situation.


Dear BErickson,

It's been a WHOLE WEEK now since I've put in my tickets for help -- and still nothing in return.

My www.Marketing-Seek.net site, runs an Autoresponder software that needs "Time/HiRes.pm" installed.... on the new 2.0 system.

PLEASE NOTE:

Without this software, I can't access my LISTS to mail my clients, my newsletter, my autoresponder tutorial courses, plus other "automated features" of my web site.

Exactly WHO do I complain to for the loss of revenue as a result of waiting for one simple module to be installed?

What does it take to get some simple assistance and pray tell -- why aren't these modules installed on the new system since it's obvious they were on the old one?

HELP.... I've had just all I can stand with learning something new - and then to top it all off, I am expected to keep the payments current on accounts that aren't working.

This is a serious default in customer relations. If WH doesn't soon wake up and smell the roses, there isn't going to be any scent left to smell!

Please see what you can do about getting this module loaded.

I'm going to put a new ticket in.... but laugh the entire time while I'm doing it -- it's obvious that will be ticket #3 that goes unanswered.

Apparently WH is completely in the dark for what customers "really need."

Signed Grumpy!