PDA

View Full Version : Website Creator - IE 9+ and FireFox 5 Incompatibility Issues



ifurniss
07-19-2011, 07:26 PM
I've noticed a lot of clients have trouble with Website Creator [specifically the Edit Content section never loading] from browsers IE 9+ and FireFox 5+.

The Website Creator software is not something created by the WestHost team, though we have a license to provide it through our hosting packages. According to the Website Creator development team, they are working on an update which will fix incompatibilities with a few of the newer browsers. Once Website Creator provides this update we will be able to roll it our to the clients on our servers.

Until then, you will need to downgrade to an older version of FireFox, or from IE use Tools >> Compatibility Mode in order to properly use the Edit Content section of Website Creator.
If you need to get an older version of FireFox, you can do so here:
http://portableapps.com/apps/internet/firefox_portable#legacy
I recommend 3.6 as the version to install.

Internet Explorer should have an option from Tools >> Compatibility Mode that will allow you to work in the "Edit Content" section of Website Creator. I have seen this work many times, but not all.

Chrome will throw a "You are using a non-supported browser" error, so this will not work either. It's likely not going to work in any alternative browsers outside those above.

ifurniss
10-21-2011, 07:51 AM
Mac Portable FireFox [check for the 3.6 under the Older Versions!] is located here http://www.freesmug.org/portableapps:firefox