PDA

View Full Version : SSL Page help



JoeTech
02-28-2010, 10:24 AM
On my 3.0 site I had an external SSL cert installed and when the user would go to a payment page it would be an https://www..../payment.php type of link. Browsers showed a valid cert and a secured page. I tried using the SSL/TLS manager on 4.0 to install it, but I'm not sure I did it right and subsequently, I tried doing a self-generated one with the same results - when I hit the link to the https page, I get a "ssl_error_rx_record_too_long" error. ANy ideas?

wildjokerdesign
02-28-2010, 10:37 AM
The temporary WH 4.0 accounts do not have SSL abilities.

Your account will share an IP address with other accounts on the server. Features requiring a dedicated IP address (e.g. having an SSL certificate) will be unavailable.

Until things get sorted out, you should be able to use the shared certificate by using a url like this:
https://secur1.westservers.net/example.com/payment.php

If for some reason your not sure how to get the shared link working with what ever program you are running for your shopping cart you welcome to PM more details and I can try and help you with more specific details. I am a little weak when it comes to shopping cart management but might be able to figure it out for you. :)

JoeTech
02-28-2010, 11:36 AM
Hmmm, I tried that and it didn't work.

https://secur1.westservers.net/xxxxxxx.org/joomla/index.php

Error 105 (net::ERR_NAME_NOT_RESOLVED): The server could not be found.

wildjokerdesign
02-28-2010, 12:15 PM
Joe Tech,

I am so sorry. There was a typo in the URL I provided for you. Also when you modify the URL that I am about to post make sure you replace example.com with your domain. There is actually a click able example of the correct link for this in your welcome email for 4.0 under Secure & Temporary Access URL. I left out the "e" on secure the first time I posted.

https://secure1.westservers.net/example.com/

JoeTech
02-28-2010, 08:14 PM
Thanks - that did it. I forgot to go back and look at the welcome email.