PDA

View Full Version : Need To Install Ghostscript



dieselpowered
12-15-2009, 12:11 PM
Hey everyone, I need to install Ghostscript, however, I have no idea how to do that :(

Is it difficult? Was reading the install guide, however, do not want to mess anything up on the server.

Thanks!

wildjokerdesign
12-16-2009, 06:40 AM
How bad do you really need this? :) It can be done but if you plan to move to WH 4.0 when it is offered to existing clients then it would no longer be available to you. WestHost has decided to allow existing clients to stay on the old 3.0 system but it is at end of life which means it well no longer get updated with new features. Given your statement of "I have no idea how to do that" I don't know if you would want to stay with 3.0.

If you still want to do it then you need to be able to log into your site via SSH. Do you know how to do that? Have you ever used ./configure and make? http://ghostscript.com/doc/8.63/Make.htm#Unix_build If both these questions confuse you then you might want to have WH install it for you. They do installs like this for an extra fee.

dieselpowered
12-17-2009, 09:34 PM
OK so I have removed my installation of IM from the site manager and installed Ghostscript via SSH. I then installed the newest IM with SSH with the /.configure --with-gslib

Attachments are now working with dimensions, however, the issue is that my image in the Human Verification is no longer displaying :(

Thanks for the help!

wildjokerdesign
12-18-2009, 07:43 AM
See if WestHost can tell you what IM installed via the Site Manager is configured with. Just like you used --with-gslib, I bet there is something that your Human Verification needs from IM that you did not install it with.

Human Verification systems normally rely on font files. Could be your installation of IM can't find the font files.