PDA

View Full Version : Kerberos install broken



chrishowie
12-30-2008, 09:42 AM
I'm not sure where WestHost takes bug reports but I thought I would bring this up here.

The Kerberos install on the server is broken for compiling:

$ ld `krb5-config --libs`
ld: cannot find -lcom_err

The com_err library is the only one not found. It appears that this is because there is no symlink /lib/libcom_err.so -> /lib/libcom_err.so.2. Creating this link allows stuff that uses libkrb5 to compile successfully.

So not a blocker, but I'd consider this something that should be fixed for future accounts.

jnorris
01-02-2009, 08:34 AM
Chris - Thank you for the heads up on this. We are currently working on getting this resolved and it should be taken care of shortly.

Jason Norris
WestHost