PDA

View Full Version : Anybody who is using Movable Type 4.2?



em_piglet
11-14-2008, 07:44 PM
Hi. I just newly installed Movable Type 4.2 and import all data from WordPress.

Everything seems working fine except posting a comment.
When I post a comment, I receive a comment flooding error even when posting it for the first time.

The westhost support person tried to post a comment, but got the same message.

I have comments that I imported from WordPress shown in the page, but I have never been able to post a comment.

Are there anyone who had the same problem?

I have ThrottleSeconds set to 5 sec. I think this is not affected...

I have talked with the Movable Type support team, but they have not be able to figure out what is the cause of it.

Any types of the information is appreciated! Thanks!

em_piglet
11-14-2008, 08:28 PM
There was a conflict with a plugin set alogblog/CCode.pl and alogblog/TCode.pl. When I disable this plugin set, I can post a comment without an error. In my case, the cause of this plugin set.

I am going to keep my post here for anyone who might have the same problem :)

stevenh
12-05-2008, 10:06 PM
I have been unsuccessful installing Movable Type 4.2. How do you configure it to recognize the cgi? I have tried both editing the httpd.conf and putting mt directly in the cgi-bin, but neither worked. Anyone out there have any suggestions?

wildjokerdesign
12-06-2008, 07:06 AM
Can you give use a bit more details of what you are having a problem with? Actually if you install into cgi-bin you should not have to configure anything in httpd.conf.