PDA

View Full Version : trouble using built-in Authorize.net module



wonkdevelopment
09-25-2007, 09:59 AM
Hello—

I'm having trouble using the built-in authorize.net payment module in Miva 5. I have entered my information correctly, but Miva gives me a MER-00005 error when I send my credit card info using the site. I've contacted the Authorize.net tech support (completely no help and rude to boot) and tried the Miva support, but you have to pay to receive support with Miva.

Has anyone else seen this problem and fixed it? Thank you in advance, I'm in a real bind. I'm trying to do this without buying more modules.

Cheers,
-JCE

jball
09-25-2007, 12:05 PM
Dear JCE,


Do you have an account directly through Authorize.net or is it through a provider that uses Authorize.net? If it's through a gateway that uses Authorize.net, you may want to contact them as well and make sure you have the right credentials.

If you still have trouble at that point, feel free to submit a trouble ticket so we can take a look at your account and make sure everything is setup correctly within the Miva configuration, such as the libraries used for the Authorize.net module. Requests can be submitted at:;

http://members.westhost.com/contactus.html

wonkdevelopment
09-26-2007, 07:31 AM
Thanks. I contacted AuthorizeNet and they say it is a Miva problem, so I have submitted a ticket. Hopefully this will get it working. Cheers!