PDA

View Full Version : file not found error: https url



Ashford
04-24-2007, 10:32 PM
https://ssl4.westserver.net/highcountrygifts/cgi-bin/eshop/psoffice.cgi

Password: demotester


The password page displays, the password validates, then the next page shows the error message. Both pages are generated by the same program.

The only difference is in the second one the error is from the frames src not being found; however, the path is correct.:. src=/cgi-bin/eshop/psoffice.cgi.

I tried adding the full path and I tried adding a "use lib" line to the script to help it find the directory. Neither worked.

Any other suggestions?

Ashford

rolling
04-25-2007, 04:44 AM
Have you looked in /var/log/httpd/error_log?

====
Edit

I have just tried accessing Neomail in the same way and run into the same problem. I can access https://ssl4.westserver.net/mydomain/cgi-bin/neomail.pl

However, when I try to login, the new page returns a "Not Found" error. However, If you look closely, the URL is now https://ssl4.westserver.net/cgi-bin/neomail.pl - Note that mydomain is now missing.

If you look at your pages, you will find that you have the same problem.
https://ssl4.westserver.net/cgi-bin/eshop/psoffice.cgi?mode=modeBlank