To administer your WestHost account, please enter your
Domain Name or Server Manager Username.

WestHost: Professional Website Hosting Company








Results 1 to 9 of 9
  1. #1

    Default Server not found persists

    Okay, I've searched the forum archives and followed the instructions on the support pages for the solution to this problem and now, I'm asking for help.

    I recently purchased a new domain, one that (for the time being) I want to be pointed at my existing domain on Westhost. The registrar was provided the DNS servers information and a quick WHOIS search does verify that they are set correctly. I've added the domain in my control panel and waited the requisite 72 hours (plus an additional 24), however my new domain name still will not access the original site. I get "server not found" errors.

    I've done this before, but that was in the days of WH1 and there was no problem. I already have two other domains pointing at the same (original) domain and they still work perfectly. So I have to assume that I've missed something incredibly simple, but I'm darned if I can figure out what it is.

    Short version (too late!) is, I have mydomain.net, my primary account, with myotherdomain.net and mythirddomain.org both accessing and displaying mydomain.net when someone types in one of those addresses instead. What I can't seem to make work is mynewestdomain.org to do the same. Since my intention is to eventually have mynewestdomain.org become the primary, I really need this to work as soon as possible.

    Thanks for any assistance.
    Frisky
    If you've never owned a dachshund, no explanation is possible. If you have owned one, no explanation is necessary.

  2. #2
    Senior Member
    Join Date
    Sep 2003
    Location
    Sun & More Sun, Florida
    Posts
    196

    Default new domain

    Is the new domain in manager pointed to the default?

    If yes - then I remember when I added my second domain - it didn't work after 72 hours so I called westhost support - they worked some magic and voila!

    Charlie

  3. #3

    Default

    Well, I used the domain manager to add the new one and left the default setting as it was, so I have to assume that it's still pointed to the default.

    I was kind of hoping to avoid calling Westhost support. Not that they haven't been very kind and helpful when I've had to call in the past, but I'm one of those people that prefer not to ask others to do what I should be able to.

    I guess I may have to anyway. Just in case someone from Westhost does read these forums though, here are my specific domains:

    drwp.net (this is the original)
    dachshundnetwork.net (this works properly, displaying drwp.net)
    dachshundnetwork.org (same with this domain)
    dachshund-rescue.org (this is the one I can't get to work - it should also display drwp.net)

    Maybe I'll get lucky and by the time I get home from work today, someone from Westhost will have seen this thread and have shown mercy on me. If not, I guess I'll have to call.

    Frisky
    If you've never owned a dachshund, no explanation is possible. If you have owned one, no explanation is necessary.

  4. #4
    Senior Member jalal's Avatar
    Join Date
    May 2003
    Location
    Germany
    Posts
    1,377

    Default

    When you did the installation through the manager it made the entries in to the west-datacenter.net name servers. You have your domain pointing to the old ns.westhost.net name servers.

    Change the DNS entry to point to ns1/ns2.west-datacenter.net and it should work OK.

  5. #5

    Default

    All of the domains point to the ns.westhost.net name servers. Why would the new domain be the only non-functional one of the group?

    Does this mean I also need to contact the registrars for the other 3 domains as well? (4 domains, 4 registrars, compliments of an over-enthusiastic volunteer)

    Frisky
    If you've never owned a dachshund, no explanation is possible. If you have owned one, no explanation is necessary.

  6. #6
    Senior Member jalal's Avatar
    Join Date
    May 2003
    Location
    Germany
    Posts
    1,377

    Default

    All of the domains point to ns.westhost.net servers, that is true, but only three of the domains are registered on ns.westhost.net name servers, the other one, the one that is missing, is listed on west-datacenter.net servers.
    See:
    http://manual.westhost.com/gs.html#gs-dns

    dachshundnetwork.net doesn't seem to be a registrared name...???

    Code:
    $ dig drwp.net
    ;drwp.net.                      IN      A
    drwp.net.               10767   IN      A       69.36.183.5
    drwp.net.               10767   IN      NS      ns1.west-datacenter.net.
    drwp.net.               10767   IN      NS      ns2.west-datacenter.net.
    Code:
    $ dig dachshundnetwork.org
    ;dachshundnetwork.org.          IN      A
    dachshundnetwork.org.   10800   IN      A       69.36.183.5
    dachshundnetwork.org.   10800   IN      NS      ns1.west-datacenter.net.
    dachshundnetwork.org.   10800   IN      NS      ns2.west-datacenter.net.
    However:
    Code:
    $ dig dachshund-rescue.org
    ;dachshund-rescue.org.          IN      A
    which means no entry found in the DNS system
    but:
    Code:
    $ dig @ns.westhost.net dachshund-rescue.org
    ;dachshund-rescue.org.          IN      A
    org.                    85982   IN      NS      TLD1.ULTRADNS.NET.
    org.                    85982   IN      NS      TLD2.ULTRADNS.NET.
    and, confusingly:
    Code:
    $ dig @ns1.west-datacenter.net dachshund-rescue.org
    ;dachshund-rescue.org.          IN      A
    dachshund-rescue.org.   10800   IN      A       69.36.183.5
    dachshund-rescue.org.   10800   IN      NS      ns2.west-datacenter.net.
    dachshund-rescue.org.   10800   IN      NS      ns1.west-datacenter.net.

    while doing a whois on dachshund-rescue.org finds the name servers set to point to ns.westhost.net....

    I would suggest getting all your domains pointing to ns1/ns2.west-datacenter.net.
    These are the standard, recommended name servers for westhost.

    That should have it all sorted out....

    HTH

  7. #7
    Member WestHost - MMellor's Avatar
    Join Date
    Mar 2004
    Posts
    206

    Default

    Hello Frisky,

    I just pulled that up to start working on it and looks like it is working. http://www.dachshund-rescue.org is pulling up http://www.drwp.net Is that what you wanted to happen or did I miss something? Keep us posted on your progress with this.
    Michael L. Mellor
    WestHost Support Department
    Phone: 1-800-222-2165
    FAX: 435-755-3449
    http://members.westhost.com

  8. #8

    Default

    It would appear that Jalal had the missing piece to the puzzle. Not being aware that the name servers had been changed, and with the current domain still being pointed at the old name servers, I foolishly assumed that the original name servers were the ones I needed to give to the registrar.

    With all of my registered domains now pointing at the new name servers, everything is working exactly how I wanted it to. I knew it had to be something incredibly simple and easily overlooked that was my problem. Thanks, Jalal. You too, Westhost.

    Just as a casual observation, whenever someone adds a domain in the control panel, it might be a good idea to have a dialog box confirming which name servers need to be given to the registrar. That way there's no question for those of us who know just enough to be dangerous.

    Frisky
    If you've never owned a dachshund, no explanation is possible. If you have owned one, no explanation is necessary.

  9. #9
    Member WestHost - MMellor's Avatar
    Join Date
    Mar 2004
    Posts
    206

    Default

    Hello Frisky,

    That is a good point and I will pass that on. For future reference any new domain that you are adding will always have these as the name servers:

    NS1.WEST-DATACENTER.NET
    NS2.WEST-DATACENTER.NET

    I'm glad that you got that working. Let us know if there is anything else you need help with.
    Michael L. Mellor
    WestHost Support Department
    Phone: 1-800-222-2165
    FAX: 435-755-3449
    http://members.westhost.com

Similar Threads

  1. ogg/vorbis, icecast, internet radio...?
    By dmGremlin in forum General Discussion
    Replies: 1
    Last Post: 04-20-2010, 09:32 PM
  2. Manually installing webmail on Westhost
    By marysmithdesign in forum E-mail / FTP Management
    Replies: 10
    Last Post: 03-06-2007, 04:28 PM
  3. httpd.conf
    By Barbara Moore in forum Account Maintenance
    Replies: 5
    Last Post: 12-19-2006, 05:34 AM
  4. Installing MySQL 5.
    By animestome in forum PHP / MySQL
    Replies: 23
    Last Post: 10-13-2006, 06:13 AM
  5. Replies: 0
    Last Post: 07-20-2006, 06:46 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •